読者です 読者をやめる 読者になる 読者になる

備忘録

調べ物の備忘録など何か書き残し。

android api level

android APIレベルのサポートレベルが変わる話メモ。

Google Play services and Firebase for Android will support API level 14 at minimum | Android Developers Blog

2017年のどこかで、google play service libraryがサポートするAPIレベルが変わる。APIレベル14以下がサポート対象外になるらしい。

google play serviceを利用したアプリをビルドするとき、最新版を取り込めなくなるってだけの話?既存の機能追加もないアプリは影響なし?)


APIレベル14は、イコールAndroid4、Android4.0.1、Android4.0.2。

<uses-sdk> | Android Developers